Manuels JMRI

PDF

En Ligne

JMRI® v4.x
JMRI® v3.10
JMRI® v2.14

Ordinateurs Pris en Charge

JMRI® v2.14       JMRI® v2.14.1     DecoderPro 3 v2.14 PDF Imprimable (6.7MB)

Updated 12/30/2015

JMRI® Applications

JMRI est une série de programmes multi-plateforme Java pour les modélistes ferroviairess.
Il contient des applications modulaires for:

Si ceci est votre première visite de notre manuel, nous suggérons que vous alliez visiter DecoderPro® à https://jmri.org/help/en/html/apps/DecoderPro/Tour.shtml
pour avoir une vue d'ensemble du domaine que nous couvrons.

Toute cette capacité est contenue dans une seule installation.

Système Requis

JMRI® demande que Java soit installé, si votre ordinateur est basé sur Mac, Windows, or Linux .

La Version 2.12 peut s'exécuter sur tous les ordinateurs qui exploite Java 1.5 ou plu tard.
La Version 2.14.1 demande Java 1.5 ( ou 1.6 si vous souhaitez glisser et déposer )
La Version 3.10.1 demande Java 1.7 ou plus tard.
La Version 4.2 demande Java 1.8.

Plus de renseignements surles versions Java et les Exigences matérielles.
Obtenir la dernière version de Java en téléchargement libre l'adresse: java.com/download.