Configure LocoIO (deprecated)

Users of JMRI version 4.0 and above should configure LocoIO boards using DecoderPro and the Public_Domain_HDL_LocoIO Decoder Definition in the "Public Domain and DIY" category.
Supports a wide range of LocoIO devices up to rev 1.54 LocoIO/LocoBooster/LocoRCD/LocoServo hardware since 2020 with JMRI 4.21.2.

The LocoIO programmer tool still found in the LocoNet menubar is no longer supported from JMRI version 3.

See the LocoIO Help for further instructions.